Error: "Para abrir IVA Installer necesita instalar el entorno de ejecución de Java SE 6 antiguo" en Mac

  • El error "Para abrir IVA Installer necesita instalar el entorno de ejecución de Java SE 6 antiguo" se produce en sistema operativo Macintosh Yosemite (10.10) al ejecutar el instalador.

    Haga clic en el botón "Más información" del aviso. Se abrirá una ventana del navegador con la página web correspondiente para descargar Java 6 en Mac.

    Después de instalar Java 6 ejecute de nuevo el instalador de IVA 2016 o Plataforma Informativas.

    Error abrir IVA Informativas Installer necesita instalar entorno ejecución Java SE 6 Programa instalar