Requisitos técnicos para realizar trámites en la Sede Electrónica

  • Requisitos técnicos para Internet Explorer
      • Microsoft anunció en su día que desde el 12 de enero de 2016, solo la versión más reciente de Internet Explorer disponible para un sistema operativo compatible recibirá soporte técnico y actualizaciones de seguridad, tal como se muestra en la siguiente tabla:
        Sistemas Operativos de Equipo de Escritorio WindowsVersión de Internet Explorer
        Windows Vista SP2 Internet Explorer 9
        Windows 7 SP1 Internet Explorer 11
        Windows 8.1 Update Internet Explorer 11
        Windows 10 Internet Explorer 11
      • Microsoft ha anunciado que el 11 de abril de 2017 finalizó el soporte de Windows Vista.

        En consecuencia, por razones de seguridad, no se garantiza el correcto funcionamiento de la sede electrónica para versiones de Internet Explorer 10 o anteriores.

      versión navegador Microsoft
  • Cómo desactivar la "Vista de compatibilidad" en Internet Explorer
  • Requisitos técnicos para Mozilla Firefox
      • Mozilla Firefox, desde su última actualización (versión 52) en marzo de 2017, dejó de dar soporte a los plugins NPAPI (excepto Flash). En consecuencia, por razones de seguridad, no se garantiza el correcto funcionamiento de este navegador en la Sede Electrónica para versiones de Firefox 51 o anteriores.
      versión navegador Microsoft